rPractice Issue
Incident Report for Vyne Dental
Resolved
The issue has been resolved.
Posted Oct 04, 2020 - 19:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2020 - 18:47 EDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2020 - 17:54 EDT
Investigating
Our dental heroes are investigating an issue impacting rPractice. Claims processing and Remote Lite appear to be operating normally at this time. We will provide updates as they become available.

If you have questions, please reach out to us at support@dentalhero.com.
Posted Oct 04, 2020 - 16:52 EDT