Real-Time Transaction Services (Gateway) Issue
Incident Report for Vyne Dental
Resolved
The issue impacting our Real-Time Transaction Services Gateway has been resolved and eligibility requests submitted through the gateway are processing normally.

If you have any questions, please reach out to us at COST@tesia.com.
Posted Jan 06, 2022 - 11:43 EST
Identified
We have identified an issue impacting our Real-Time Transaction Services Gateway and are currently investigating the cause. At this time, there are delays in processing eligibility requests submitted through the gateway and requests are timing out. We will provide updates as they become available.

If you have questions, please reach out to us at COST@tesia.com.
Posted Jan 06, 2022 - 11:39 EST
This incident affected: Tesia (Real-Time Transaction Services (Gateway)).